Degraded Performance: Web Integrations

Incident Report for Mariana Tek

Resolved

All services are operating normally, and we are monitoring performance to ensure continued reliability
Posted Oct 28, 2025 - 18:34 EDT

Monitoring

Mariana Tek Web Integration response times have returned to normal. Our engineering team continues to actively monitor the system to ensure consistent performance.
While functionality is fully restored, we’ll keep an eye on things and provide updates here.
Posted Oct 28, 2025 - 17:44 EDT

Investigating

We’re currently seeing slower-than-normal response times with Web Integrations. Our engineering team is actively monitoring the situation and investigating the root cause.
We will continue to provide updates as we learn more and aim to resolve this as quickly as possible. Thank you for your patience and understanding.
Posted Oct 28, 2025 - 17:13 EDT
This incident affected: Applications (Web Integrations).