502 Bad Gateway Error: Insights 9/12/26

Incident Report for Mariana Tek

Resolved

Insights has now been restored and is fully accessible within the Mariana Tek system.
Posted Sep 14, 2026 - 10:29 EDT

Identified

We are currently experiencing an outage from a third party provider that is affecting our Insights Dashboards from loading. Our team is in communication with the hosting provider to resolve the issue as quickly as possible. Please note that this outage is isolated to the Insights product only - all other reporting features within Mariana Tek remain fully accessible.
Posted Sep 13, 2026 - 13:45 EDT
This incident affected: Applications (Insights).