Service Degradation Across Mariana Tek Platforms

Incident Report for Mariana Tek

Resolved

The incident impacting Mariana Tek Admin, Web Integrations, Biz App and the Consumer App has been resolved.
We appreciate your patience while we worked to restore service.
Posted Jul 03, 2026 - 14:15 EDT

Monitoring

The Engineering team has identified and addressed the cause of the degraded service. All affected applications have resumed normal operation, and we are continuing to monitor performance to ensure stability.
Posted Jul 03, 2026 - 12:59 EDT

Investigating

We are currently investigating an issue affecting Mariana Tek Admin, Web Integrations, Biz App and the Consumer App. Our team is actively working to identify the root cause and will provide an update as soon as more information becomes available.
Posted Jul 03, 2026 - 11:05 EDT
This incident affected: Applications (Admin, Biz App, Android Mobile App, iOS Mobile App, Web Integrations, Insights).