Insights Dashboards not loading
Incident Report for Mariana Tek
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 19:51 EDT
Monitoring
The engineering team has resolved this issue with the Insights Dashboards and they should now be accessible with no issue. We are continuing to monitor.
Posted Apr 25, 2024 - 13:49 EDT
Investigating
We are currently experiencing an outage from a third party provider that is affecting our Insights Dashboards from loading. Our team is in communication with the hosting provider to resolve the issue as quickly as possible. Please note that this outage is isolated to the Insights product only - all other reporting features within Mariana Tek remain fully accessible. We appreciate your patience and will provide further updates as they become available.
Posted Apr 25, 2024 - 10:58 EDT